怎样拟定创业计划书

    为何要拟定创业计划书
    当你选定了创业目标与确定创业的动机之后，而在资金、人脉、市场等各方面
的条件都已准备妥当或已经累积了相当实力，这时候，就必须提出一份完整的创业
计划书，创业计划书是整个创业过程的灵魂，在这份白纸黑字的计划书中，主要详
细记载了一切创业的内容，包括创业的种类、资金规划、阶段目标、财务预估、行
销策略、可能风险评估、内部管理规划┅┅等，在创业的过程中，这些都是不可或
缺的元素。

在某些时候，创业计划书除了能让创业者清楚明白自己的创业内容，坚定创业的目
标外，还可以兼具说服他人的功用，例如，创业者可以藉着创业计划书去说服他人
合资、入股，甚至可以募得一笔创业基金。

创业计划书应俱备之内容

创业的种类：包括创办事业的名称、事业组织型态、创业的项目或主要产品名称
等，这是创业最基本的内容。

资金规划：资金即指创业的基金来源，应包括个人与他人出资金额比例 、银行贷款
┅等，这会影响整个事业的股份与红利分配多寡。另外，整个创业计划的资金总额
的分配比例，也应该清清楚楚的记载，如果你是希望以创业计划书来申请贷款，应
同时说明贷款的具体用途。

阶段目标：阶段目标是指创业后的短期目标、中期目标与长期目标，主要是让创业
者明了自己事业发展的可能性与各个阶段的目标。

财务预估：详述预估的收入与预估的支出，甚至应该列述事业成立后前三年或前五
年内，每一年预估的营业收入与支出费用的明细表，这些预估数字的主要目的，是
让创业者确实计算利润，并明了何时能达到收支平衡。

行销策略：行销策略包括，了解服务市场或产品市场在哪里？销售方式及竞争条件
在哪里？主要目的是找出目标市场的定位。

可能风险评估：这一项目指的是在创业过程中，创业者可能遭受的挫折 ，例如：景
气变动、竞争对手太强、客源流失┅等等，这些风险对创业者而言，甚至会导致创
业失败，因此，可能风险评估是创业计划书中不可缺少的一项。

其他：包括创业的动机、股东名册、预定员工人数、企业组织、管理制度以及未来
展望┅等等。

创业计划书就有如一部功能超强的电脑，它可以帮助创业者记录许多创业的内容、
创业的构想，能帮创业者规划成功的蓝图，而整个营运计划如果详实清楚，对创业
者或参与创业的伙伴而言，也许能更达成共识、集中力量，这无异是帮助了创业者
向成功迈进。


如何撰写商业计划书（二）

    二、商业计划书的内容
    1．计划摘要
    计划摘要列在商业计划书书的最前面，它是浓缩了的商业计划书的精华。计划
摘要涵盖了计划的要点，以求一目了然，以便读者能在最短的时间内评审计划并做
出判断。
    计划摘要一般要有包括以下内容：公司介绍；主要产品和业务范围；市场概
貌；营销策略；销售计划；生产管理计划；管理者及其组织；财务计划；资金需求
状况等。
    在介绍企业时，首先要说明创办新企业的思路，新思想的形成过程以及企业的
目标和发展战略。其次，要交待企业现状、过去的背景和企业的经营范围。在这一
部分中，要对企业以往的情况做客观的评述，不回避失误。中肯的分析往往更能赢
得信任，从而使人容易认同企业的商业计划书。最后，还要介绍一下风险企业家自
己的背景、经历、经验和特长等。企业家的素质对企业的成绩往往起关键性的作
用。在这里，企业家应尽量突出自己的优点并表示自己强烈的进取精神，以给投资
者留下一个好印象。
    在计划摘要中，企业还必须要回答下列问题：(1)企业所处的行业，企业经营的
性质和范围；(2)企业主要产品的内容；(3)企业的市场在那里，谁是企业的顾客，
他们有哪些需求；(4)企业的合伙人、投资人是谁；(5)企业的竞争对手是谁，竞争
对手对企业的发展有何影响。
    摘要要尽量简明、生动。特别要详细说明自身企业的不同之处以及企业获取成
功的市场因素。如果企业家了解他所做的事情，摘要仅需2页纸就足够了。如果企业
家不了解自己正在做什么，摘要就可能要写20页纸以上。因此，有些投资家就依照
摘要的长短来“把麦粒从谷壳中挑出来”

    2．产品(服务)介绍
    在进行投资项目评估时，投资人最关心的问题之一就是，风险企业的产品、技
术或服务能否以及在多大程度上解决现实生活中的问题，或者，风险企业的产品(服
务)能否帮助顾客节约开支，增加收入。因此，产品介绍是商业计划书中必不可少的
一项内容。通常，产品介绍应包括以下内容：产品的概念、性能及特性；主要产品
介绍；产品的市场竞争力；产品的研究和开发过程；发展新产品的计划和成本分
析；产品的市场前景预测；产品的品牌和专利。
    在产品(服务)介绍部分，企业家要对产品(服务)作出详细的说明，说明要准
确，也要通俗易懂，使不是专业人员的投资者也能明白。一般的，产品介绍都要附
上产品原型、照片或其他介绍。一般地，产品介绍必须要回答以下问题：
(1)顾客希望企业的产品能解决什么问题，顾客能从企业的产品中获得什么好处?
(2)企业的产品与竞争对手的产品相比有哪些优缺点，顾客为什么会选择本企业的产
品?
(3)企业为自己的产品采取了何种保护措施，企业拥有哪些专利、许可证，或与已申
请专利的厂家达成了哪些协议?
(4)为什么企业的产品定价可以使企业产生足够的利润，为什么用户会大批量地购买
企业的产品?
(5)企业采用何种方式去改进产品的质量、性能，企业对发展新产品有哪些计划等
等。
    产品(服务)介绍的内容比较具体，因而写起来相对容易。虽然夸赞自己的产品
是推销所必需的，但应该注意，企业所做的每一项承诺都是“一笔债”，都要努力
去兑现。要牢记，企业家和投资家所建立的是一种长期合作的伙伴关系。空口许
诺，只能得意于一时。如果企业不能兑现承诺，不能偿还债务，企业的信誉必然要
受到极大的损害，因而是真正的企业家所不屑为的。

    3．人员及组织结构
    有了产品之后，创业者第二步要做的就是结成一支有战斗力的管理队伍。企业
管理的好坏，直接决定了企业经营风险的大小。而高素质的管理人员和良好的组织
结构则是管理好企业的重要保证。因此，风险投资家会特别注重对管理队伍的评
估。
    企业的管理人员应该是互补型的，而且要具有团队精神。一个企业必须要具备
负责产品设计与开发、市场营销、生产作业管理、企业理财等方面的专门人才。在
商业计划书书中，必须要对主要管理人员加以阐明，介绍他们所具有的能力，他们
在本企业中的职务和责任，他们过去的详细经历及背景。此外，在这部分商业计划
书书中，还应对公司结构做一简要介绍，包括：公司的组织机构图；各部门的功能
与责任；各部门的负责人及主要成员；公司的报酬体系；公司的股东名单，包括认
股权、比例和特权；公司的董事会成员；各位董事的背景资料。

    4．市场预测
    当企业要开发一种新产品或向新的市场扩展时，首先就要进行市场预测。如果
预测的结果并不乐观，或者预测的可信度让人怀疑，那么投资者就要承担更大的风
险，这对多数风险投资家来说都是不可接受的。
市场预测首先要对需求进行预测：市场是否存在对这种产品的需求?需求程度是否可
以给企业带来所期望的利益?新的市场规模有多大?需求发展的未来趋向及其状态如
何?影响需求都有哪些因素。其次，市场预测还要包括对市场竞争的情况??企业所面
对的竞争格局进行分析：市场中主要的竞争者有哪些?是否存在有利于本企业产品的
市场空档?本企业预计的市场占有率是多少?本企业进入市场会引起竞争者怎样的反
应，这些反应对企业会有什么影响?等等。
    在商业计划书书中，市场预测应包括以下内容：市场现状综述；竞争厂商概
览；目标顾客和目标市场；本企业产品的市场地位；市场区格和特征等等。
    风险企业对市场的预测应建立在严密、科学的市场调查基础上。风险企业所面
对的市场，本来就有更加变幻不定的、难以捉摸的特点。因此，风险企业应尽量扩
大收集信息的范围，重视对环境的预测和采用科学的预测手段和方法。风险企业家
应牢记的是，市场预测不是凭空想象出来，对市场错误的认识是企业经营失败的最
主要原因之一。

    5．营销策略
    营销是企业经营中最富挑战性的环节，影响营销策略的主要因素有：
(1)消费者的特点；
(2)产品的特性；
(3)企业自身的状况；
(4)市场环境方面的因素。最终影响营销策略的则是营销成本和营销效益因素。
    在商业计划书中，营销策略应包括以下内容：
(1)市场机构和营销渠道的选择；
(2)营销队伍和管理；
(3)促销计划和广告策略；
(4)价格决策。
    对创业企业来说，由于产品和企业的知名度低，很难进入其他企业已经稳定的
销售渠道中去。因此，企业不得不暂时采取高成本低效益的营销战略，如上门推
销，大打商品广告，向批发商和零售商让利，或交给任何愿意经销的企业销售。对
发展企业来说，它一方面可以利用原来的销售渠道，另一方面也可以开发新的销售
渠道以适应企业的发展。

    6．制造计划
    商业计划书中的生产制造计划应包括以下内容：产品制造和技术设备现状；新
产品投产计划；技术提升和设备更新的要求；质量控制和质量改进计划。
    在寻求资金的过程中，为了增大企业在投资前的评估价值，风险企业家应尽量
使生产制造计划更加详细、可靠。一般地，生产制造计划应回答以下问题：企业生
产制造所需的厂房、设备情况如何；怎样保证新产品在进入规模生产时的稳定性和
可靠性；设备的引进和安装情况，谁是供应商；生产线的设计与产品组装是怎样
的；供货者的前置期和资源的需求量；生产周期标准的制定以及生产作业计划的编
制；物料需求计划及其保证措施；质量控制的方法是怎样的；相关的其他问题。
  7．财务规划
    财务规划需要花费较多的精力来做具体分析，其中就包括现金流量表，资产负
债表以及损益表的制备。流动资金是企业的生命线，因此企业在初创或扩张时，对
流动资金需要有预先周详的计划和进行过程中的严格控制；损益表反映的是企业的
赢利状况，它是企业在一段时间运作后的经营结果；资产负债表则反映在某一时刻
的企业状况，投资者可以用资产负债表中的数据得到的比率指标来衡量企业的经营
状况以及可能的投资回报率。
    财务规划一般要包括以下内容：
(1)商业计划书的条件假设；
(2)预计的资产负债表；预计的损益表；现金收支分析；资金的来源和使用。
    可以这样说，一份商业计划书概括地提出了在筹资过程中风险企业家需做的事
情，而财务规划则是对商业计划书的支持和说明。因此，一份好的财务规划对评估
风险企业所需的资金数量，提高风险企业取得资金的可能性是十分关键的。如果财
务规划准备的不好，会给投资者以企业管理人员缺乏经验的印象，降低风险企业的
评估价值，同时也会增加企业的经营风险，那么如何制订好财务规划呢?这首先要取
决于风险企业的远景规划??是为一个新市场创造一个新产品，还是进入一个财务信
息较多的已有市场。
    着眼于一项新技术或创新产品的创业企业不可能参考现有市场的数据、价格和
营销方式。因此，它要自己预测所进入市场的成长速度和可能获得纯利，并把它的
设想、管理队伍和财务模型推销给投资者。而准备进入一个已有市场的风险企业则
可以很容易地说明整个市场的规模和改进方式。风险企业可以在获得目标市场的信
息的基础上，对企业头一年的销售规模进行规划。
    企业的财务规划应保证和商业计划书的假设相一致。事实上，财务规划和企业
的生产计划、人力资源计划、营销计划等都是密不可分的。 　　要完成财务规划，
必须要明确下列问题：
(1)产品在每一个期间的发出量有多大?
(2)什么时候开始产品线扩张?
(3)每件产品的生产费用是多少?
(4)每件产品的定价是多少?
(5)使用什么分销渠道，所预期的成本和利润是多少?
(6)需要雇佣那几种类型的人?
(7)雇佣何时开始，工资预算是多少?等等。


如何撰写商业计划书（一）

         美国的一位著名风险投资家曾说过，“风险企业邀人投资或加盟，就象向
离过婚的女人求婚，而不像和女孩子初恋。双方各有打算，仅靠空口许诺是无济于
事的”。对于正在寻求资金的风险企业来说，商业计划书就是企业的电话通话卡
片。商业计划书的好坏，往往决定了投资交易的成败。
对初创的风险企业来说，商业计划书的作用尤为重要，一个酝酿中的项目，往往很
模糊，通过制订商业计划书，把正反理由都书写下来。见后再逐条推敲。风险企业
家这样就能对这一项目有更清晰的认识。可以这样说，商业计划书首先是把计划中
要创立的企业推销给了风险企业家自己。
    其次，商业计划书还能帮助把计划中的风险企业推销给风险投资家，公司商业
计划书的主要目的之一就是为了筹集资金。因此，商业计划书必须要说明：
  (1)创办企业的目的?为什么要冒风险，花精力、时间、资源、资金去创办风险企
业?
  (2)创办企业所需的资金?为什么要这么多的钱?为什么投资人值得为此注入资金?
对已建的风险企业来说，商业计划书可以为企业的发展定下比较具体的方向和重
点，从而使员工了解企业的经营目标，并激励他们为共同的目标而努力。更重要的
是，它可以使企业的出资者以及供应商、销售商等了解企业的经营状况和经营目
标，说服出资者(原有的或新来的)为企业的进一步发展提供资金。
    正是基于上述理由，商业计划书将是风险企业家所写的商业文件中最主要的一
个。那么，如何制订商业计划书呢?
    一、怎样写好商业计划书
    那些既不能给投资者以充分的信息也不能使投资者激动起来的商业计划书，其
最终结果只能是被扔进垃圾箱里。为了确保商业计划书能“击中目标”，风险企业
家应做到以下几点：

    1．关注产品
    在商业计划书中，应提供所有与企业的产品或服务有关的细节，包括企业所实
施的所有调查。这些问题包括：产品正处于什么样的发展阶段?它的独特性怎样?企
业分销产品的方法是什么?谁会使用企业的产品，为什么?产品的生产成本是多少，
售价是多少?企业发展新的现代化产品的计划是什么?把出资者拉到企业的产品或服
务中来，这样出资者就会和风险企业家一样对产品有兴趣。在商业计划书中，企业
家应尽量用简单的词语来描述每件事?商品及其属性的定义对企业家来说是非常明确
的，但其他人却不一定清楚它们的含义。制订商业计划书的目的不仅是要出资者相
信企业的产品会在世界上产生革命性的影响，同时也要使他们相信企业有证明它的
论据。商业计划书对产品的阐述，要让出资者感到：“噢，这种产品是多么美妙、
多么令人鼓舞啊!”

    2．敢于竞争
    在商业计划书中，风险企业家应细致分析竞争对手的情况。竞争对手都是谁?他
们的产品是如何工作的?竞争对手的产品与本企业的产品相比，有哪些相同点和不同
点?竞争对手所采用的营销策略是什么?要明确每个竞争者的销售额，毛利润、收入
以及市场份额，然后再讨论本企业相对于每个竞争者所具有的竞争优势，要向投资
者展示，顾客偏爱本企业的原因是：本企业的产品质量好，送货迅速，定位适中，
价格合适等等，商业计划书要使它的读者相信，本企业不仅是行业中的有力竞争
者，而且将来还会是确定行业标准的领先者。在商业计划书中，企业家还应阐明竞
争者给本企业带来的风险以及本企业所采取的对策。

    3．了解市场
    商业计划书要给投资者提供企业对目标市场的深入分析和理解。要细致分析经
济、地理、职业以及心理等因素对消费者选择购买本企业产品这一行为的影响，以
及各个因素所起的作用。商业计划书中还应包括一个主要的营销计划，计划中应列
出本企业打算开展广告、促销以及公共关系活动的地区，明确每一项活动的预算和
收益。商业计划书中还应简述一下企业的销售战略：企业是使用外面的销售代表还
是使用内部职员?企业是使用转卖商、分销商还是特许商?企业将提供何种类型的销
售培训?此外，商业计划书还应特别关注一下销售中的细节问题。

    4．表明行动的方针
    企业的行动计划应该是无解可击的。商业计划书中应该明确下列问题：企业如
何把产品推向市场?如何设计生产线，如何组装产品?企业生产需要哪些原料?企业拥
有那些生产资源，还需要什么生产资源?生产和设备的成本是多少?企业是买设备还
是租设备?解释与产品组装，储存以及发送有关的固定成本和变动成本的情况。

    5．展示你的管理队伍
    把一个思想转化为一个成功的风险企业，其关键的因素就是要有一支强有力的
管理队伍。这支队伍的成员必须有较高的专业技术知识、管理才能和多年工作经
验，要给投资者这样一种感觉：“看，这支队伍里都有谁!如果这个公司是一支足球
队的话，他们就会一直杀入世界杯决赛!”管理者的职能就是计划，组织，控制和指
导公司实现目标的行动。在商业计划书中，应首先描述一下整个管理队伍及其职
责，然而再分别介绍每位管理人员的特殊才能、特点和造诣，细致描述每个管理者
将对公司所做的贡献。商业计划书中还应明确管理目标以及组织机构图。

    6．出色的计划摘要
    商业计划书中的计划摘要也十分重要。它必须能让读者有兴趣并渴望得到更多
的信息，它将给读者留下长久的印象。计划摘要将是风险企业家所写的最后一部分
内容，但却是出资者首先要看的内容，它将从计划中摘录出与筹集资金最相干的细
节：包括对公司内部的基本情况，公司的能力以及局限性，公司的竞争对手，营销
和财务战略，公司的管理队伍等情况的简明而生动的概括。如果公司是一本书，它
就象是这本书的封面，做得好就可以把投资者吸引住。它会风险投资家有这样的印
象：“这个公司将会成为行业中的巨人，我已等不及要去读计划的其余部分了。”


管理人员的十大品德

     您要想成为一个企业（单位）优秀的管理人员，就要具备下列十项品德：

一、责任感：
 这是管理人员必不可少的品德，管理人员有权力，同时也负有责任。这两者是同一
体的关系。

二、使命感：
 给予的任务无论有什么困难，都应有一定要完成的坚强信念，缺乏这个"使命感"，
作为管理人员来说是不称职的。

三、观念感：
 时代的变迁，人们的思想观念发生了 的飞跃，用何种方式指导、激励、发挥人的
主观能动性，非得彻底更新观念才行。

四、进取性：
 管理人员的工作是随着时代而变化的，为了适应新的情况，应不断学习新的知识和
技术，这种进取心越强，对现状越不满足就能更快的提高自己。

五、信赖性：
 搞好同事之间的关系，互相信赖是十分必要的。管理人员不仅要搞好上下级之间的
关系，而且要十分注意搞好横向的人与人之间的关系。要想提高信赖度，首先是信
赖他人，如果对他人一直采用尊重、信赖的态度，这样，不久也会得到他人的信
任。

六、诚实：
 所说的诚实，并不意味着仅仅拿出真面目，而重要的是"真心诚意"。带着诚意和对
方接触，这样，周围的人就会认为你是诚实的。

七、忍耐：
 管理人员的工作是有很多困难的，要想克服困难，越过障碍，忍耐是 非常重要
的。

八、热情：
 "热情"和"忍耐"相似，但不相同，忍耐是在困难条件下忍受，热情则是有把工作进
行到底的精神准备，管理人员无论对什么事情都应该有热情。

九、公平：
 管理人员对下级公平是一件很值得重视的大事，这种进取心的公平不是菜市场上的
买卖，它是在"公正"上的公平，尤其是年轻的下级，对"公平"、"公正"、"平等"十
分敏感，上级管理人员一定要公平地对待他们，从而确立自己的威信。
。

十、勇气：
 管理人员对于有危险的工作应亲自动手，如果没有同困难挑战的能力，就不能承担
新的任务，完成困难的工作。

   上述每项1分，您不妨给自己先打打分。6分以上您具备了管理人员素质；8分左
右说明您是位合格的管理人员；9分以上您将成为一位优秀的管理人才。


软件公司创业完全手册

    作者按：
您说您已经厌倦了朝九晚五、平平淡淡的生活！
您说您渴望的不是港湾的风平浪静，而是勇立潮头的波涛汹涌！
您说生命的意义在于过程，而不是结局！只要曾奋斗过，今生便无怨无悔！
您说人应该是一颗流星，在激烈的奋争中才会闪耀出夺目的人生曲线！
您说这话时，每一句，便是一口酒！
您从不喝酒，但这次却喝了，而且不少！
太阳终于升起，您的脸也像一颗炽热的太阳！
身影被扯得老长，头发在风中就像猎猎舞动的旌旗！
极目四顾，海阔天空
您大踏步地走向前去，前面通往未来之路！

    前 言
    创业，一个令人兴奋的话题。
    每个人都希望主宰自己的命运，从这个意义上说，创业是最好的生存之道。因
创业难于上青天而让很多人怯步；又因创业是诱人的而让有些涉世不深的人忽略了
创业的艰辛和其中的高度智慧。创业真的那么难吗？其实，打工也并不容易，我们
曾经到处流浪，我们曾经到处找工作，我们曾经在他人的强迫下忍气吞声地做着不
情愿做的工作，更伤心的是，很多年下来我们仍一无所有。难道我们的命运不能改
变？我们不愿在青春消耗殆尽时才考虑这些问题，最要紧的是当前。创业不但可让
我们摆脱受剥削的被动局面，而且可以最大限度地实现自我价值，更重要的是，创
业可让我们为社会做出较大的贡献。一个国家有没有希望是看创业的人多不多，一
个国家强不强大是看创业成功的人多不多。无论是风风火火的创业大赛，还是高校
关于允许在校生停学创业的政策；无论是年内创业板的即将开放，还是孵化器的星
火燎原，所有的这些都说明了整个社会对创业的关注和支持！总之，我们有一万零
一个理由——必须创业！
    为什么选择软件业作为切入点？
    有这么一个故事：有三兄弟，老大苦心精营一家饭店，由于经营有方，规模不
断扩大，饭店逐渐发展成为一家酒店，资产也由几万达到几百万，这个过程花了几
十年；老二毕业后分配在一家工厂，由于工作出色，职位不断上升，接着工厂改组
成股份制，按照他的职位，分配到的股份如果套现的话也有几百万，到这一步，他
花了几年；老三搞软件，由于方向对头，引起风险投资的关注，并在公司成立的第
九个月成功在海外上市，资产同样达到几百万。
    同样是几百万，三兄弟花了不同的时间。这说明了什么问题？现在，我们应该
将目光更多地投向那些发展速度超过收入速度的创新型小企业，而不是传统的经验
型、有长时间积累的企业。这是一个快鱼吃慢鱼的时代，大者通吃开始让位于快者
通吃或者说快者“同”吃。软件业便能提供一个这样的发展平台。
    以上只是一个故事，让我们看一些确却的数据：
    1994年我国的软件市场销售额为40亿元，到2000年则超过230亿元，年平均增长
达24.67%。信息产部预测今年我国软件市场销售额约为315亿元，将比去年增长34%
左右。而我国目前计算机普及率仅为0.80%(发达国家为30%-40%)，据专家估算，假
设十年后普及率达到20%，软硬比达到1：2，则软件市场的销售潜力可达到1万亿以
上。从这些数字可以看出，中国软件产业发展速度惊人，产业规模不断扩大，市场
前景非常看好。
    国家大力扶持软件产业。近年来我国对软件业的发展高度重视，国务院关于
《鼓励软件产业和集成电路产业发展的若干政策》等一系列政策和措施的相继出
台，从投资、融资、税收、产业技术、出口以及收入分配等方面给出了良好的外部
环境，规范了行业组织及其管理行为，软件业获得了越来越多的优惠政策。政府已
经在全国设立了15个软件产业园区，在园区内为软件企业提供优越的基础设施和优
惠政策，为软件科技人才提供了良好的工作和生活条件，在集中资源推动软件产业
发展方面起到了非常重要的作用。
    这一切都为软件创业创造了良好的氛围，然面成功现在便可手到擒来吗？
    创业，不只是发明、生产，不只是推广、销售。它不是一篇论文而遭就束之高
阁；它不是一时的冲动，那只是瞬时的灵感闪现；它不是一项科研成果只停留在实
验室的温订；它是一种思想，它的价值在于最大限度的认同；它不仅需要瞬时的激
情，更需要恒久的坚忍；它是一项魔术，一个从无到有的嬗变过程，但这个过程的
载体是汗水、意志的结晶。
    无论是刀耕火种的原始社会，还是比特大行其道的信息时代，天上都不会掉陷
饼。成功必须付出相当大的代价。据有关统计，创业成功的比率一般为2%。但机遇
与风险并存，成功与挑战同在！“人生能有几回搏”，即便失败了又何妨！人生的
意义在于过程，而不是结局！
    本文是作者在参与创办软件公司的一点心得，不敢言对大家有何教益，只希望
能引来金玉良言，起到抛砖引玉的效果。
技术篇
    如果说国际化大公司一般是把追求高额利润和市场占有率作为自己的目标，以
客户为导向进行运营，那么新创业的企业则以追求技术创新为目标，以技术为导
向。很大程度上许多人之所以会盟生创业的梦想，便是之于对一种全新技术前景的
看好以及自己在这方面的优势。
    很多创业者来自于以前所在公司的技术人员。
    Cisco有一个对手叫Juniper，这家小型公司的Founder（创始人）正是Cisco的
核心技术人员，在高速路由器领域内，Juniper公司短短两年内就占领了30%的市场
份额，使Cisco公司极为难受。更有趣的是Juniper公司居然很快又有了自己的杀
手，那是更新更小的公司，它们的核心技术人员也正好是从Juniper跑出去的。硅谷
以前几次产业转换，都是这样细胞分裂般地不断产生出一代代拥有最新技术和充满
活力的小型新公司。
    硅谷已经是一个很发达的市场了，国际化大企业差不多已经占领了IT产业的各
个环节，但即使在这样一种情况下，居然出现了Siebel这样的公司，靠一套客户关
系管理（CRM）程序迅速发展，现在基本占领了美国CRM市场，连IBM这样本身提供电
子商务服务的公司都使用Siebel的电子商务程序来进行自己的客户管理。金山公司
总经理雷军以前写过一篇文章——《微软都做了，我们做什么》，以此讨论发展机
会的所在。几年过去了，金山由一百多人发展到四百多人、由单纯的软件业发展为
软件、网络多头并进。可见，不管市场发展到怎样的程度，机会都是有的。
    随着网络的发展也必将给软件业带来许多崭新的机会。开发适合网络应用的软
件产品，以及开展电子商务活动，是未来软件市场发展的重要方向。有人认为：软
件销售模式将进一步变革，从传统的代理销售模式进一步变革，从传统的代理销售
过渡到全国性的连锁销售，再朝着电子商务方面的发展，这是大势所趋。另外，软
件开发厂商已纷纷推出支持网络的新产品，比如微软的.NET计划其实就是该公司开
始全面转型的冲锋号角。与此对应，中国的I软件可说是这方面的代表。
    前段时间闹得沸沸扬扬的美国E*trade公司状告国内知名共享软件E-Trade
Express侵犯其名称权的案例让我们在为汤姆大叔霸道愤慨的同时，也对E-Trade
Express软件本身有了近一步的了解：它能将进出口广告信息在一小时内同时自动刊
登到世界知名的3000多个从事国际贸易的电子公告版和200个新闻组上。可以无限次
发布，无需提前在各公告版注册，具备刊登情况统计。最大限度提升商业机会！而
这一切只须填写真实的EMAIL、电话号码和产品信息后用鼠标轻轻一点。它为人们带
来了莫大的方便，难怪引起E*trade公司的“眼红”！
    资讯迅猛发展的今天，如何在扑天盖地的信息中捕捉到自己的所需，如何准确
及时地把握住机会，联系便显得异常的重要，这为基于网络的通讯类软件开辟了广
阔的市场：网络电话、传真、通讯工具等。值得一提的是OICQ。活泼可爱的小企鹅
头像几乎将所有连上网的电脑一网打尽，相关的软件也得到迅速的发展。像其中的
OICQAD还引起喧然大波，先撇开其中的争议不管，试问一下有什么软件能引起如何
大的注意力？
    现在做个人网站及商业网站已不是什么新鲜事，但如何让更多的人知道自己的
网站，如何让更多的人访问自己的网站，想必是任何一个站长及商业网管绞尽脑汁
思考的问题，要达到更高的知名度，可以一掷千金的广告宣传，也可以进行网上生
存的炒作，甚至也可以拿起色情、盗版的遮羞布，不过要想实现“小小的驴儿，大
大的劲儿；少吃草儿，多屙粪儿”，可要费一番周折。不过在这方面，靠软件成功
的案例倒是不少。尤其是在过去的一年中，最辉煌3721网站了。单凭中文网址软
件、极品飞猫、黄金猫眼等有限的几个软件，就轻轻松松地获得了风险投资，并实
现了网站访问量的大幅度增加以及后来多项炒作的成功开展。其他诸如：新浪
（Sina）、所有（Soyou）、天虎（Tifo）等站点推出的实时新闻类软件也给自己的
发展带来了很好的效果，而各个共享软件作者推出的共享软件也在很大程度上让更
多的人到自己的主页浏览了一番，更可笑的是，成立不久的解密盗版软件站点番外
地仅仅因为推出了一个注册码查询软件便在短短的时间里超过了那些老牌的解密站
点。由此可见，软件与网站的结合在网站的发展中起到的举足轻重的作用。这也为
软件的发展找到了新的方向！
    众所周知，在通用办公领域，微软领着以万为单位的队伍雄霸了大部分市场，
金山扛着民族软件的大旗，凭着建设有中国特色的OFFICE的信念和微软从DOS斗到
WINDOWS时代，从上世纪一直斗到本世纪。如今微软正忙着推Office XP, 金山的WPS
2001测试版本听说也发行了七十万份。眼看着新的一轮竞争即将展开的时候，斜刺
里杀出一匹黑马——办公之星。这是一个全新的面孔，但我们却从它身上看到了不
少闪光点：独创办公系统定制功能、独创文档样式链接数据库功能。这两个功能不
仅摆脱了通用办公软件单一字处理软件的概念，更为办公软件指明了新的发展方
向。“二虎相斗”，亦或“三国演义”，我们拭目以待！
    以上就技术方向作了一些讨论，下面我们谈谈软件本身：
    截止到现在，今年在中国软件业界最大的新闻最过于联想软件经过英国路透集
团的严格评估，顺利通过CMM2认证，成为国内第一家通过此项认证的民族软件企业
吧！记得有家媒体以《软件也有硬标准》为题刊发了此消息。但CMM能否就能让软件
业硬起来呢？对此广东省软件协会会长谢小能先生说：
    “开展CMM认证工作对于软件企业内部开发过程的专业化、规范化，有相当好的
促进作用，能够使用软件的开发上升到一个新层次。同时能够提高企业在客户而前
的信誉度，为企业在市场开拓尤其是国际市场的开拓提供更多的机会。印度，作为
举足轻重的软件出口国，他们目前的CMM认证也相当普及，如果做不到这一点，就没
有评价手段来判断他们的开发能力和信誉度，他们就很难接到大的单子。在国内，
软件企业已经对CMM认证逐渐重视起来，有的已经开始了认证申请，或者按照这种模
式去实践，这对软件企业会有很大帮助，尤其是有些软件企业正从小作坊式的开
发，向规范化、规模化转变，CMM的认证就显得更迫切。”
    对中国软件企业来说，通过CMM认证具有十分重要的意义。通过这样的认证不是
为了获得一纸证书，不是目的，而是站在一个高起点，以之作为提高企业管理的方
法，促使企业从根本上走上正规化发展道路，改善管理、降低开发成本、提高质
量，提升企业的生产力、市场竞争力，从而参与到国际软件市场竞争中去。CMM就如
同软件生产的一面镜子，以此来衡量自己可以折射出企业发展的水平以及具体的差
距。
    对于一个刚创业的软件公司，无论是资金还是技术实力都比较薄弱的时候，谈
论CMM认证似乎还为时过早。“从大处着眼、从小处着手”，也许我们尚不具备CMM
认证的的条件，但不能就此便“自甘堕落”，我们要以高标准来严格要求自己，苦
练内功，为公司的发展和壮大打下艰实的基础。试想一个具有良好发展方向，技术
过硬的产品会不受欢迎吗？
    具体说来一个好的软件具备以下几点：
    1、可用性。它是衡量使用一种产品来执行指定任务的难易程度的尺度，如果用
四个字来概括，就是“易于使用”。
    2、实用性。它是指产品执行任务的能力。根据设计，产品执行的任务越多，其
实用性就越高。
    让我们以二十世纪八十年代末问世的典型 Microsoft的 MS-DOS 字处理程序为
例。此类程序提供了多种强大的文本编辑和处理功能，但需要用户学习和记忆几十
个令人费解的按键后才能执行这些功能。可以说此类应用程序具有很高的实用性
（它们为用户提供了必要的功能），但其可用性却较差（用户必须花费大量的时间
和精力来学习和使用它们）。与之形成对比的是，一个设计合理的简单的应用程序
（如计算器）使用起来很容易，但其实用性却有欠缺。
    这两种性质都是一种产品被市场接受所必需的，而且它们都是总的有用性概念
的一部分。显然，若程序很好用但没有什么有价值的功能，那么没有人会使用它；
如果程序的功能强大但却很难使用，那么用户也很可能会拒绝这个程序而转向其它
的替代品。
    3、受欢迎度。它往往表示产品中可取的特性。如果人们喜欢某产品，就更有可
能使用它，并将它推荐给其他人。
    人们喜欢某产品的原因往往与实用性和可用性无关。他们可能被产品的样式和
引人注目的外观吸引，或被心目中所赐予的该产品的地位吸引。人们倾向于喜欢很
好用的产品，但这并不是说人们普遍喜爱的产品就是可用的。
    对于这三点，不同规模的软件公司有不同的处理方式。大的公司可以建立专门
的测试实验室，购买专门的仪器以及采用其它以小组为中心的相关技术；小一点的
可设置一测试小组或者外包给其他公司。那么对于创业的公司又该如何处理呢？
    现代的通讯手段大大缩小了设计人员同用户之间的距离，我们也许无法建立CRM
系统，但建立宣传网站以及通过E-mail收集反馈意见却是力所能及的。任何一个人
想涉足一个领域，我想都不是一时的冲动，这时除了了解涉足领域竞争对手的情况
以及相关技术壁垒外，最重要的莫过于用户的需要了。“以用户为中心”并非是一
句空泛的口号，钓鱼时您带的是鱼喜欢吃的香饵而不是您喜欢吃的“冰糖葫芦”。
我们应当在设计过程的早期就致力于了解用户的需要。
    在我们将生产初步设计出来，经过初步测试后，可以将它放到各大下载网站上
供广大用户下载，及早并持续性地进行测试。当前对软件测试的唯一可行的方法是
根据经验总结出的方法，即若实际用户认为设计是可行的，它就是可行的。通过在
开发的全过程引入测试，可以使用户有机会在产品推出之前就设计提供反馈意见。
    在用户的反馈意见中无外乎有二种：一种是软件的BUG，一种是功能的改进意见
以及增加新的功能。整理后我们便可着手下一步的改进，达到设计与反馈的互动！
    在程序的设计上我们还要尽量保持操作方式的兼容。太多不相识的东西，难免
让我们油然而生怯意。让用户害怕的东西，用户还会欣然接受吗？ 其实一种软件的
使用，摒除功能的差别与否，说到底还是一种使用习惯的差别。当我们已经熟稔于
一种软件的操作方式，如果功能相近，还有什么必要用其它的吗？
    如果有可能的话，在软件的界面上也尽可能个性化一点。苹果机的将技术艺术
化的理念赢得了不少的喝彩，也许“美的就是好的”太过于主观，但这种先入为主
会给您软件增色不少！
    技术是一个创业软件公司的立身之本，没有创新，不难想象其黯淡的发展前
景。正因为如此，作为公司的发展方向，这一步一定要走好。


http://www.mycnknow.com